About GOCCOPRO100 connection for macOS 10.15 or later

For customer connecting to the network with macOS 10.15 or later

To use on macOS 10.15 or later

A option* is required to connect and use GOCCOPRO100 with Mac.
The network setting tool (RISO Network Card Software) does not support macOS 10.15 or later so firmware update is required.
Firmware update is required for customer using macOS 10.15 or later. Contact the dealer where the product was purchased.

*RISO GOCCOPRO Printer Driver for Macintosh and RISO Network Card (Software included)